Package Details: python-censys 2.2.12-1

Git Clone URL: https://aur.archlinux.org/python-censys.git (read-only, click to copy)
Package Base: python-censys
Description: An easy-to-use and lightweight API wrapper for Censys APIs.
Upstream URL: https://github.com/censys/censys-python
Licenses: Apache
Submitter: ocelot
Maintainer: FantasqueX
Last Packager: FantasqueX
Votes: 2
Popularity: 0.055565
First Submitted: 2019-03-10 14:38 (UTC)
Last Updated: 2024-05-03 04:03 (UTC)

Latest Comments

carlosal1015 commented on 2022-03-17 15:52 (UTC)

Now is working fine, thanks.

FantasqueX commented on 2022-03-17 13:57 (UTC)

I found that I forgot to add python-poetry to makedepends. Sorry for my carelessness. I have pushed a new version. Would mind testing again?

dkasak commented on 2020-09-12 12:58 (UTC)

This package is not currently installable because the dependency python2-netaddr doesn't exist. Furthermore, all of its dependencies are also listed under makedepends too, which seems wrong.

I suggest dropping support for python2 since it is EOL anyway and converting this to be a python3-only package: https://gist.github.com/dkasak/9c1ea59d0ed2daab900ff798e8b9ca3f