Package Details: python-clay-player-git 0.r87.d5be32f-1

Git Clone URL: https://aur.archlinux.org/python-clay-player-git.git (read-only)
Package Base: python-clay-player-git
Description: Command Line Player for Google Play Music
Upstream URL: https://github.com/and3rson/clay
Licenses: GPLv3
Submitter: delusional
Maintainer: delusional
Last Packager: delusional
Votes: 3
Popularity: 0.000808
First Submitted: 2018-01-30 17:21
Last Updated: 2018-02-03 12:24

Latest Comments

delusional commented on 2018-04-08 18:21

I included the wrong dependency in python-gmusicapi-git. It has been resolved.

kausban commented on 2018-04-06 09:05

you are missing a dependency. I needed to install "python-mutagen" before clay could be run.

delusional commented on 2018-02-23 01:36

As you might know I'm also the maintainer of the python-gmusicapi-git package. I decided to stick with a non-git for the dependency, but make the git version provide that. To the best of my knowledge that's the standard practice for arch packages. I don't think there is a non-git version of gmusicapi for python, but when it arrives it's a drop in replacement, requiring no changes from this side.

If you just install the git version it should satisfy the dependency as it is today.

Is there a reason you think I should change? I'm very open to suggestions.

j605 commented on 2018-02-22 21:43

python-gmusicapi is not available in aur or in the repos. I think you should either create that package or change the dependency to the -git package. Thanks!