Package Details: python-confusables 1.2.0-2

Git Clone URL: https://aur.archlinux.org/python-confusables.git (read-only, click to copy)
Package Base: python-confusables
Description: A python package providing functionality for matching words that can be confused for eachother, but contain different characters
Upstream URL: https://pypi.org/project/confusables/
Licenses: MIT
Submitter: zethra
Maintainer: zethra
Last Packager: zethra
Votes: 0
Popularity: 0.000000
First Submitted: 2022-02-12 10:43 (UTC)
Last Updated: 2022-07-02 05:39 (UTC)

Latest Comments

txtsd commented on 2022-07-02 06:21 (UTC)

Thanks for making the change!

txtsd commented on 2022-05-19 15:36 (UTC)

No package should be installing the tests folder.

Please add this to the package() function:

local site_packages=$(python -c "import site; print(site.getsitepackages()[0])")
rm -rf "${pkgdir}${site_packages}/tests/"

txtsd commented on 2022-05-19 05:39 (UTC) (edited on 2022-05-19 05:40 (UTC) by txtsd)

This conflicts with icoextract

error: failed to commit transaction (conflicting files)
icoextract: /usr/lib/python3.10/site-packages/tests/__init__.py exists in filesystem (owned by python-confusables)
icoextract: /usr/lib/python3.10/site-packages/tests/__pycache__/__init__.cpython-310.opt-1.pyc exists in filesystem (owned by python-confusables)
icoextract: /usr/lib/python3.10/site-packages/tests/__pycache__/__init__.cpython-310.pyc exists in filesystem (owned by python-confusables)