Package Details: python-data 0.4-1

Git Clone URL: https://aur.archlinux.org/python-data.git (read-only, click to copy)
Package Base: python-data
Description: Work with unicode/non-unicode data from files or strings uniformly.
Upstream URL: https://pypi.python.org/pypi/data/0.4
Licenses: MIT
Submitter: markzz
Maintainer: markzz
Last Packager: markzz
Votes: 3
Popularity: 0.000721
First Submitted: 2015-12-04 18:20 (UTC)
Last Updated: 2017-07-30 04:29 (UTC)

Latest Comments

MarsSeed commented on 2022-06-07 12:58 (UTC)

I have recreated the python2-funcsigs package.

MarsSeed commented on 2022-05-22 09:26 (UTC)

Fails to build: missing python2-funcsigs dependency. (Even the Python 3 based package is not created because of this.)

By the way, funcsigs is no longer required for Python 3.3+.

j_4321 commented on 2017-07-02 18:49 (UTC) (edited on 2017-07-02 18:54 (UTC) by j_4321)

I think the line 43 in the PKGBUILD should be python2 setup.py install --root="$pkgdir" --optimize=1 instead of python setup.py install --root="$pkgdir" --optimize=1 because it is for the python 2 version of the package. The same issue is also in the PKGBUILDs of python-latex and python-tempdir.