Package Details: python-debian 0.1.29-1

Git Clone URL: (read-only)
Package Base: python-debian
Description: Python modules to work with Debian-related data formats
Upstream URL:
Licenses: GPL
Submitter: JonnyJD
Maintainer: None
Last Packager: JonnyJD
Votes: 44
Popularity: 0.161892
First Submitted: 2014-06-11 09:44
Last Updated: 2016-09-18 12:36

Latest Comments

JonnyJD commented on 2015-10-01 09:38

@xpt: This sounds like a packaging problem (running makepkg (possibly indirect)), not an install problem (running pacman).

It does sound like a broken Python 3 installation on your end.
Note that the PKGBUILD builds both, the Python 2 and 3 version.
makepkg --pkg python2-debian
when you are only interested in the Python 2 version and don't care about a broken Python 3 installation.

What do these give you:

ls -lh `which python`
ls -Llh `which python`

possibly the problem is also in
echo $PATH

(all from your system, nothing to do with the package itself)

xpt commented on 2015-10-01 02:13

i can't install it :(

this show me:
unable to execute '/usr/local/bin/python': Permission denied
error: command '/usr/local/bin/python' failed with exit status 1

JonnyJD commented on 2014-12-13 00:12

merge done ("this" in the previous comment referred to python2-debian)

JonnyJD commented on 2014-12-10 22:24

I requested to merge this package into python-debian and I will upload a new split pkgbuild when that is done (it only works that way).
The new pkgbuild can already be found here:

hcartiaux commented on 2014-12-10 20:51


hcartiaux commented on 2014-12-10 20:47


JonnyJD commented on 2014-06-11 09:45

Python 3 version now available as