Package Details: python-doc8 1.1.1-1

Git Clone URL: https://aur.archlinux.org/python-doc8.git (read-only, click to copy)
Package Base: python-doc8
Description: Style checker for Sphinx (or other) RST documentation
Upstream URL: https://pypi.python.org/pypi/doc8
Licenses: Apache 2.0
Submitter: Misery
Maintainer: Misery
Last Packager: Misery
Votes: 0
Popularity: 0.000000
First Submitted: 2015-09-17 09:29 (UTC)
Last Updated: 2023-02-28 09:17 (UTC)

Latest Comments

dreieck commented on 2023-05-12 12:05 (UTC)

python-argparse must be removed from the depends array, see ↗ here.

Thanks for maintaining!

xantares commented on 2023-02-09 05:05 (UTC)

hello, time to ditch the python 2.x version