Package Details: python-elmextensions 0.2.0-1

Git Clone URL: https://aur.archlinux.org/python-elmextensions.git (read-only)
Package Base: python-elmextensions
Description: Python library that contains a few more complex elementary objects for easy importing/usage
Upstream URL: https://github.com/JeffHoogland/python-elm-extensions
Licenses: BSD
Submitter: Scimmia
Maintainer: None
Last Packager: AJSlye
Votes: 6
Popularity: 0.000005
First Submitted: 2015-02-24 19:34
Last Updated: 2016-09-06 12:24

Latest Comments

1 2 3 Next › Last »

AJSlye commented on 2018-07-06 12:46

I no longer ship any python-efl based applications that use these. I was shiping exterminator but have since switched to shipping evisum instead.

dayynn commented on 2017-12-27 15:39

Okay thanks for the advice! I will start a git version in parallel.

AJSlye commented on 2017-12-27 09:01

dayynn, please do not flag things as out of date when they are not exactly such.

I do not do alpha, beta, RC, dev, or git versions of software, unless I specifically specified them as such in the package name.

If you would prefer to maintain this entry, I'll gladly disown it so you can take over.

AJSlye commented on 2016-09-15 08:10

UPDATE: The python-efl package in the Manjaro repositories has been fixed and updated.

AJSlye commented on 2016-09-13 13:42

I'll let Philip know about the issue, and have the Manjaro package updated.

bowhuntr commented on 2016-09-13 12:57

That's where I was running into problems. It was trying to install from the repository instead of AUR. I removed elementary from the depends in the pkgbuild on aur but I probably didn't need. In case I need it in the future, is there a way to force the install to come from AUR?

AJSlye commented on 2016-09-13 12:34

Yea, the pythom-efl package in Manjaro's repository needs to be updated to 1.18 still.

The python-efl-git aur pkgbuild still needs to be updated for the elementary merge still: https://aur.archlinux.org/packages/python-efl-git/

However, the python-efl aur pkgbuild has already been updated: https://aur.archlinux.org/packages/python-efl

bowhuntr commented on 2016-09-13 11:52

I have it installed. I had to download the pkgbuild for python-efl and remove the elementary depend and build it it locally.

bowhuntr commented on 2016-09-13 11:35

Using yaourt gets it to go further but it fails on python-efl:

Building and installing package
==> Install or build missing dependencies for python-elmextensions:
resolving dependencies...
warning: cannot resolve "elementary", a dependency of "python-efl"
:: The following package cannot be upgraded due to unresolvable dependencies:
python-efl

:: Do you want to skip the above package for this upgrade? [y/N]

AJSlye commented on 2016-09-13 11:32

That's not an error, it should still be installing the package.
If not, Yaourt is installed by default in Manjaro, try using it.