Package Details: python-enum-compat 0.0.3-1

Git Clone URL: https://aur.archlinux.org/python-enum-compat.git (read-only, click to copy)
Package Base: python-enum-compat
Description: enum/enum34 compatibility package
Upstream URL: https://github.com/jstasiak/enum-compat
Licenses: MIT
Submitter: zwindl
Maintainer: zwindl
Last Packager: zwindl
Votes: 11
Popularity: 0.000000
First Submitted: 2017-03-02 16:32 (UTC)
Last Updated: 2019-10-18 15:59 (UTC)

Latest Comments

zwindl commented on 2022-06-10 01:59 (UTC)

@MarsSeed, ahhh, yes, this package was intended to be a dependency of python-gdbgui, now, maybe it comes its ending.

MarsSeed commented on 2022-06-05 19:05 (UTC)

There is no Python 3.3 and earlier 3.x in the whole AUR, so this package might as well be deleted.

I've notified the maintainers of all three dependent packages to stop using it. Let's see what happens and when... :)