Package Details: python-flask-admin 1.6.1-1

Git Clone URL: https://aur.archlinux.org/python-flask-admin.git (read-only, click to copy)
Package Base: python-flask-admin
Description: Simple and extensible admin interface framework for Flask
Upstream URL: https://github.com/flask-admin/flask-admin/
Licenses: BSD
Submitter: RcrdBrt
Maintainer: blackfan321
Last Packager: blackfan321
Votes: 3
Popularity: 0.127254
First Submitted: 2017-12-30 11:47 (UTC)
Last Updated: 2024-03-02 11:42 (UTC)

Latest Comments

nkukard commented on 2020-12-03 13:52 (UTC)

Updated to 1.5.7 :)

djmattyg007 commented on 2020-12-03 08:07 (UTC)

Could you please bump the pkgrel to force a rebuild for python3.9?

stiefel40k commented on 2018-04-06 09:26 (UTC)

Thanks for the fast response! Yeah I also prefer github, and I don't really get why there is no github release...but that's part of the open source experience I guess :)

RcrdBrt commented on 2018-04-06 09:13 (UTC)

I updated the pkg, now it is based on the latest pip release. Although I prefer grabbing the sources from github, I think that having the latest release wins against my preferences as this is the whole purpose of a rolling release OS.

stiefel40k commented on 2018-04-06 06:41 (UTC)

Hi

there is a slight issue with this package. It is out-of-date, however I can't flag it out-of-date as the PKGBUILD does the intended thing, and goes to github and grabs the latest (1.5.0) release. However according to the issue https://github.com/flask-admin/flask-admin/issues/1632 there is a new release which fixes the incompatibility between sqlalchemy-1.2+ and flask-admin, but it only has been pushed to pip, and there is no sign of this release on github. Unfortunately I have no idea if the developer intends to correct the github release or not, so Idk what the ideal solution would be.

cheers