Package Details: python-flask-git 2.0.1.r19.g6f5870a7-1

Git Clone URL: https://aur.archlinux.org/python-flask-git.git (read-only, click to copy)
Package Base: python-flask-git
Description: Micro webdevelopment framework for Python
Upstream URL: http://flask.pocoo.org/
Licenses: custom:BSD
Conflicts: python-flask
Provides: python-flask
Submitter: buhman
Maintainer: cilki
Last Packager: cilki
Votes: 8
Popularity: 0.000000
First Submitted: 2015-09-06 05:36
Last Updated: 2021-06-01 01:35

Required by (154)

Sources (1)

Latest Comments

cilki commented on 2021-06-01 01:36

@belkka Updated, thanks!

belkka commented on 2021-05-31 20:06

Installation fails with install: cannot stat 'LICENSE': No such file or directory error message.

See record

Looks like that's because LICENSE file have been renamed to LICENSE.rst at upstream. Now there is no LICENSE file in the project root.

I have cloned the https://aur.archlinux.org/python-flask-git.git and updated files PKGBUILD and .SRCINFO. How can I contribute? Here are my changes: https://github.com/belkka/aur-python-flask-git

zanny commented on 2016-01-23 05:31

Since commit #3bdb90f06b9d3167320180d4a5055dcd949bf72f flask has depended on python-click (and that was almost two years ago!) so you should add that as a dependency.