Package Details: python-flask12 0.12.4-2

Git Clone URL: https://aur.archlinux.org/python-flask12.git (read-only, click to copy)
Package Base: python-flask12
Description: The Python micro framework for building web applications
Upstream URL: https://github.com/pallets/flask
Licenses: MIT
Conflicts: python-flask
Provides: python-flask
Submitter: zwindl
Maintainer: zwindl
Last Packager: zwindl
Votes: 2
Popularity: 0.085711
First Submitted: 2018-08-01 05:43
Last Updated: 2018-08-01 10:16

Required by (134)

Sources (1)

Latest Comments

zwindl commented on 2020-04-06 16:16

@SonnyC Looks like there must be a werkzeug-16 package needs to maintained for flask12 working. Any other good idea of this situation? really don't want to make too many old package for this, because it may also cause a lot of conflict on other package rely on it.

SonnyC commented on 2020-03-30 19:26

Hello, It seems there is problems with new version of python werkzeug (see https://stackoverflow.com/questions/60131900/weird-is-xhr-error-when-deploying-flask-app-to-heroku)

May be, if possible, a dependancy to version 0.16 of werkzeug could be added to PKGBUILD.

I use the following command line to solve my issue: pacman -U https://archive.archlinux.org/packages/p/python-werkzeug/python-werkzeug-0.16.1-1-any.pkg.tar.zst