Package Details: python-fusepy 3.0.1-2

Git Clone URL: https://aur.archlinux.org/python-fusepy.git (read-only, click to copy)
Package Base: python-fusepy
Description: Simple ctypes bindings for FUSE
Upstream URL: https://github.com/fusepy/fusepy
Licenses: custom:ISCL
Submitter: etiandre
Maintainer: fox8091
Last Packager: fox8091
Votes: 24
Popularity: 0.000001
First Submitted: 2015-12-22 23:15 (UTC)
Last Updated: 2019-03-12 12:58 (UTC)

Latest Comments

RubenKelevra commented on 2022-06-25 18:39 (UTC)

There's a file conflict with python-fuse, while it's not in the conflict packages.

error: failed to commit transaction (conflicting files)
python-fuse: /usr/lib/python3.10/site-packages/__pycache__/fuse.cpython-310.opt-1.pyc exists in filesystem (owned by python-fusepy)
python-fuse: /usr/lib/python3.10/site-packages/__pycache__/fuse.cpython-310.pyc exists in filesystem (owned by python-fusepy)
python-fuse: /usr/lib/python3.10/site-packages/fuse.py exists in filesystem (owned by python-fusepy)

hugo.hornquist commented on 2021-02-01 13:14 (UTC)

Both this package and python-fuse (community) installs a library fuse meaning that they are in conflict.

conflicts=('python-fuse')

should probably be added.

fox8091 commented on 2019-03-16 00:31 (UTC)

Updated to 3.0.1. If anyone has any issues with the new version, please let me know.

djmattyg007 commented on 2019-01-05 09:42 (UTC)

There's also a new major version available on PyPI: https://pypi.org/project/fusepy (3.0.1)

djmattyg007 commented on 2019-01-05 09:41 (UTC)

Could you please bump the pkgrel to force a rebuild for python3.7?

fafb commented on 2018-04-14 15:17 (UTC)

The github page says: "NOTE: This project has moved to be under a GitHub organization and can be found at https://github.com/fusepy/fusepy." Please update the PKGBUILD. Thanks for your effort.

TrialnError commented on 2017-01-23 23:25 (UTC) (edited on 2017-01-23 23:27 (UTC) by TrialnError)

Could you please adjust the download source and give the downloaded package an unique name? This will help people which use SRCDEST This can be achived by adding ${pkgname}-${pkgver}.tar.gz:: in front of the download url. Or adding a variable like _pkgname=fusepy, so the explicit cd command could use the var, as the downloaded package Thanks in advance

Raansu commented on 2017-01-10 05:50 (UTC)

I agree with @djmattyg007

djmattyg007 commented on 2017-01-07 13:27 (UTC)

Could you please bump the pkgrel to force a rebuild for python3.6?

Raansu commented on 2016-08-28 06:27 (UTC)

Will this package be updated?