Package Details: python-glue 0.13-1

Git Clone URL: https://aur.archlinux.org/python-glue.git (read-only, click to copy)
Package Base: python-glue
Description: Glue is a simple command line tool to generate CSS sprites
Upstream URL: https://github.com/jorgebastida/glue
Licenses: MIT
Submitter: cinatic
Maintainer: cinatic
Last Packager: cinatic
Votes: 2
Popularity: 0.000000
First Submitted: 2015-09-09 10:13
Last Updated: 2018-05-02 13:34

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

dbrgn commented on 2019-12-03 11:00

This package seems broken:

==> ERROR: conflicts is not allowed to be empty. ==> ERROR: pkgrel in depends must be of the form 'integer[.integer]', not pillow. ==> ERROR: pkgver in depends is not allowed to contain colons, forward slashes, hyphens or whitespace. ==> ERROR: provides is not allowed to be empty.