Package Details: python-guessit 2.1.0-1

Git Clone URL: (read-only)
Package Base: python-guessit
Description: A library for guessing information from video files.
Upstream URL:
Licenses: LGPL
Conflicts: python-guessit-git
Submitter: simonzack
Maintainer: hcartiaux
Last Packager: hcartiaux
Votes: 8
Popularity: 0.761571
First Submitted: 2015-09-06 02:33
Last Updated: 2016-09-10 14:33

Latest Comments

jevv commented on 2016-08-15 06:20

Actually latest subliminal 2.0.3 requires lates guessit 2.0.4

simonzack commented on 2016-03-09 19:24

@hcartiaux Ok I think using the dev branch might be the best option then.

hcartiaux commented on 2016-03-09 19:06

I think there's no clean solution if we need 2 versions of one package at the same time, except creating 2 packages, one named python-guessit and the other python-guessit2...

Guessit 2 is supported in the develop git branch of subliminal, but I've not yet tested...

simonzack commented on 2016-03-09 18:23

@hcartiaux Thanks for the diff, but I made this primarily for subliminal-git, which doesn't seem to support 2.0.4 yet. Do you know of a way to support both versions at once?

hcartiaux commented on 2016-03-09 18:21


-depends=(python python-babelfish python-stevedore python-requests python-dateutil)
+depends=(python python-babelfish python-dateutil python-rebulk)


simonzack commented on 2015-10-25 16:30

thanks, fixed!

hcartiaux commented on 2015-10-25 16:04

Midding dependency (python-dateutil):

pkg_resources.DistributionNotFound: The 'python-dateutil>=2.1' distribution was not found and is required by guessit