Package Details: python-lepl 5.1.3-1

Git Clone URL: (read-only)
Package Base: python-lepl
Description: A Python3 recursive descent parser, written in Python, which has a a friendly, easy-to-use syntax
Upstream URL:
Licenses: LGPL
Submitter: None
Maintainer: mawcomw
Last Packager: mawcomw
Votes: 10
Popularity: 0.000279
First Submitted: 2009-12-26 20:06
Last Updated: 2015-07-11 16:59

Dependencies (3)

Required by (0)

Sources (3)

Latest Comments

adriaticc commented on 2011-02-04 15:06

Just needs:


Anonymous comment on 2010-10-25 01:59

Gah, unfortunately, I can't fix this at the moment without having a setuptools package compatible with python3 - the current package is for python2. As I don't use this package, and I really don't keep up with python, I'm going to orphan the package - hopefully somone more in tune with python will do a better job.

bastikr commented on 2010-10-23 07:22

There was also a new version (4.3.2) released, which fixes lepl for python 2.7

bastikr commented on 2010-10-23 06:51

Could you also provide a PKGBUILD for python2?

Anonymous comment on 2010-07-18 00:33

Updated, sorry it took so long.

xico commented on 2010-07-06 18:37

Works fine with LEPL-4.3 (51ade40749f290ae09e4a63fcc584b68).