Package Details: python-llvmlite 0.36.0-1

Git Clone URL: https://aur.archlinux.org/python-llvmlite.git (read-only, click to copy)
Package Base: python-llvmlite
Description: Lightweight LLVM python binding for writing JIT compilers
Upstream URL: https://github.com/numba/llvmlite
Licenses: BSD
Submitter: mschu
Maintainer: mschu
Last Packager: mschu
Votes: 26
Popularity: 0.22
First Submitted: 2014-12-29 17:23
Last Updated: 2021-03-12 09:27

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9

boedybios commented on 2015-05-05 14:56

error: target not found: llvm<3.6

Could you kindly give fix this issue? Thank you :)

ayr0 commented on 2015-01-14 18:48

This packages breaks with llvm 3.5.1 update in official repos.
Should the dependency be llvm >= 3.5.0?