Package Details: python-mpv-jsonipc 1.2.0-3

Git Clone URL: https://aur.archlinux.org/python-mpv-jsonipc.git (read-only, click to copy)
Package Base: python-mpv-jsonipc
Description: Python API to MPV using JSON IPC
Upstream URL: https://github.com/iwalton3/python-mpv-jsonipc
Licenses: Apache-2.0
Submitter: anonfunc
Maintainer: anonfunc
Last Packager: anonfunc
Votes: 10
Popularity: 2.06
First Submitted: 2021-12-02 08:46 (UTC)
Last Updated: 2024-03-23 19:25 (UTC)

Latest Comments

ulsac commented on 2024-04-05 02:59 (UTC)

@chrisqq This happened to me and turned out to be a corrupted file. Locate the cache from your AUR helper (mine's in ~/.cache/paru/clone/python-mpv-jsonipc) and delete python-mpv-jsonipc*.tar.gz. Then reinstall the package.

chrisqq commented on 2024-03-30 13:09 (UTC)

This fails to validate and has since the -3 version came out for me. Any suggestions to get it to work?

fetching devel info... ==> Making package: python-mpv-jsonipc 1.2.0-3 (Sat 30 Mar 2024 07:07:10 AM MDT) ==> Retrieving sources... -> Found python-mpv-jsonipc-1.2.0.tar.gz ==> Validating source files with b2sums... python-mpv-jsonipc-1.2.0.tar.gz ... FAILED ==> ERROR: One or more files did not pass the validity check! error: failed to download sources for 'python-mpv-jsonipc-1.2.0-3': error: packages failed to build: python-mpv-jsonipc-1.2.0-3