Package Details: python-prompt_toolkit1014 1.0.14-1

Git Clone URL: https://aur.archlinux.org/python-prompt_toolkit1014.git (read-only, click to copy)
Package Base: python-prompt_toolkit1014
Description: A library for building powerful interactive command lines and terminal applications in Python
Upstream URL: https://github.com/jonathanslenders/python-prompt-toolkit
Licenses: BSD
Conflicts: python-prompt_toolkit, python-prompt_toolkit1
Provides: python-prompt_toolkit=1.0.14
Submitter: ragouel
Maintainer: ragouel
Last Packager: ragouel
Votes: 0
Popularity: 0.000000
First Submitted: 2020-07-16 23:08
Last Updated: 2020-07-30 17:02

Dependencies (3)

Required by (46)

Sources (1)

Latest Comments

ragouel commented on 2020-07-30 17:02

@yochananmarqos yes.

yochananmarqos commented on 2020-07-30 15:49

@ragouel: Is it later yet?

provides=('python-prompt_toolkit=1.0.14')
conflicts=('python-prompt_toolkit' 'python-prompt_toolkit1')

ragouel commented on 2020-07-17 19:07

@yochananmarqos misread your comment thinking you were talking about the provides array. I'll fix it later.

yochananmarqos commented on 2020-07-17 18:56

@ragouel: There are conflicting files, so yes. No idea what the version has to do with anything.

ragouel commented on 2020-07-17 17:13

python-prompt_toolkitis two major versions ahead, so no.

yochananmarqos commented on 2020-07-17 15:12

It also conflicts with python-prompt_toolkit unless you do what python-prompt_toolkit1 does to avoid the conflict.

yochananmarqos commented on 2020-07-17 04:28

This should conflict with python-prompt_toolkit1.