Package Details: python-ptt 1.10.0-1

Git Clone URL: (read-only)
Package Base: python-ptt
Description: Includes a Twitter API, command-line tool, and IRC bot.
Upstream URL:
Licenses: MIT
Submitter: mikesd
Maintainer: mikesd
Last Packager: mikesd
Votes: 3
Popularity: 0.000000
First Submitted: 2010-09-22 09:29
Last Updated: 2015-06-21 10:22

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

Anonymous comment on 2013-11-14 12:33

Shouldn't this be named python2-ptt? Also, there's an out of date duplicate at

magus commented on 2013-07-19 15:24

Current version is 1.10.0 according to upstream. It seems to not be using REST API v1, as it actually works :)

magus commented on 2013-07-19 15:18

Current version is 1.10.0 according to upstream.

peoro commented on 2013-06-17 18:15

Current version is 1.9.4.
1.7.2 seems not to work anymore since: "The Twitter REST API v1 is no longer active."

Anonymous comment on 2012-04-14 04:31

Please update the link to point to the newer version, and the md5sum accordingly.
Here's the changes that I applied.

mutterschiff commented on 2011-08-22 08:24

please add python2-distribute as dependency