Package Details: python-pycolab-git r21.1d808c2-1

Git Clone URL: https://aur.archlinux.org/python-pycolab-git.git (read-only)
Package Base: python-pycolab-git
Description: DeepMind pycolab
Upstream URL: https://github.com/deepmind/pycolab
Keywords: DeepMind pycolab
Licenses: Apache 2.0
Submitter: sajaysurya
Maintainer: sajaysurya
Last Packager: sajaysurya
Votes: 0
Popularity: 0.000000
First Submitted: 2018-07-06 23:56
Last Updated: 2019-01-17 11:49

Latest Comments

sajaysurya commented on 2019-01-17 11:52

Thanks for highlighting the issue. I just pushed the corrected PKGBUIlD. I hope that the issue is fixed, please let me know if it isn't.

ixil commented on 2019-01-17 09:06

PKGBUILD's pkgver should not be set to 1, but rather set through the pkgver() function. Do this via makepkg --noarchive --nobuild --nodeps

Pastafarianist commented on 2019-01-08 16:16

The package seems to be malformed. Each time I execute yaourt -Syu or yay -Syu, it attempts to upgrade the package r21.1d808c2-1 => 1-1.