Package Details: python-pycrate 0.5.4-1

Git Clone URL: https://aur.archlinux.org/python-pycrate.git (read-only, click to copy)
Package Base: python-pycrate
Description: Python library for manipulating various digital formats in an easy way.
Upstream URL: https://github.com/P1sec/pycrate
Licenses: LGPL2.1
Conflicts: python-pycrate-git
Submitter: olivierlm
Maintainer: olivierlm
Last Packager: olivierlm
Votes: 1
Popularity: 0.000002
First Submitted: 2018-09-18 22:08 (UTC)
Last Updated: 2022-03-31 11:33 (UTC)

Dependencies (4)

  • python (python38, python37, nogil-python, python39, python36, python32, python311)
  • python-cryptomobile (optional) – The pycrate_corenet part requires CryptoMobile to run. The pycrate_mobile/TS24301_EMM and pycrate_mobile/TS24501_FGMM modules use CryptoMobile as optional dependency to cipher / decipher LTE and 5G NAS messages.
  • python-lxml (optional) – The pycrate_diameter part uses lxml as optional dependency to translate xml files from IANA as Python dictionnaries when the diameter module is loaded.
  • python-sctp (optional) – The pycrate_corenet part requires pysctp to run.

Required by (0)

Sources (1)