Package Details: python-pyfuse3 3.3.0-1

Git Clone URL: https://aur.archlinux.org/python-pyfuse3.git (read-only, click to copy)
Package Base: python-pyfuse3
Description: Python 3 bindings for libfuse 3 with asynchronous API (Trio compatible)
Upstream URL: https://github.com/libfuse/pyfuse3
Licenses: LGPL
Submitter: intelfx
Maintainer: intelfx
Last Packager: intelfx
Votes: 5
Popularity: 0.052760
First Submitted: 2019-02-27 18:20 (UTC)
Last Updated: 2023-09-30 06:55 (UTC)

Latest Comments

RiceOfStrength commented on 2023-11-27 01:32 (UTC)

Refuses to build with "fileNotFoundError: [Errno 2] No such file or directory: 'pkg-config'" error. I guess pkgconf dependency is missing

yochananmarqos commented on 2023-07-10 14:44 (UTC)

Updated & improved PKGBUILD

zjeffer commented on 2021-01-23 12:42 (UTC)

I also needed to install cython to build

JuniorJPDJ commented on 2021-01-20 09:52 (UTC) (edited on 2021-01-20 09:52 (UTC) by JuniorJPDJ)

==> Starting build()...                                                                                                                                                                                                                     
found MANIFEST.in, running in developer mode                                                                                                                                                                                                
running build_cython                                                                                                                                                                                                                        
Cython needs to be installed for this command                                                                                                                                                                                               
==> ERROR: A failure occurred in build().                                                                                                                                                                                                   
    Aborting...                                                                                                                                                                                                                             
error making: python-pyfuse3                                                                                                                                                                                                                

JuniorJPDJ commented on 2021-01-20 09:51 (UTC)

It seems to makedepend on cython