Package Details: python-pyglet-hg r3313.f388bbe83f4e-1

Git Clone URL: https://aur.archlinux.org/python-pyglet-hg.git (read-only)
Package Base: python-pyglet-hg
Description: A cross-platform windowing and multimedia library for Python 3.
Upstream URL: http://pyglet.org
Licenses: BSD
Conflicts: python-pyglet
Provides: python-pyglet
Submitter: kuroneko
Maintainer: kuroneko
Last Packager: kuroneko
Votes: 7
Popularity: 0.000000
First Submitted: 2012-05-30 04:01
Last Updated: 2015-09-19 23:34

Dependencies (4)

Required by (9)

Sources (1)

Latest Comments

SpotlightKid commented on 2016-01-12 21:31

I created a new avbin AUR package a while ago, but forgot to mention it here.

kuroneko commented on 2015-09-19 23:36

@Tetsumi
distribute dependency fixed, is now setuptools. Someone will need to revive the avbin package, or use avbin7 which is an old version.

Tetsumi commented on 2015-09-19 07:42

the dependency packages python-distribute and avbin don't exist anymore.

kuroneko commented on 2015-02-23 18:15

New package counts as a downgrade in pacman due to change in the format of version string. Don't worry about it.

kuroneko commented on 2014-10-03 14:18

Fixed. Please do not bug the maintainer of python2-pyglet about this issue.

xantares commented on 2014-10-03 08:12

+1 for removing the lines:
conflicts=('pyglet')
provides=('pyglet')

daniel_shub commented on 2014-10-01 09:49

Any chance of creating a split package that provides both python-pyglet and python2-pyglet. I am also not sure if "providing" pyglet is the right way to go since I think the python2 and python3 versions of pyglet can be installed side-by-side.

fenuks commented on 2014-08-28 00:04

This package do not conflict with Arch's python2-pyglet. Please consider changing provides to python-pyglet and removing conflict.