Package Details: python-pygpu-git 0.7.6-1

Git Clone URL: https://aur.archlinux.org/python-pygpu-git.git (read-only, click to copy)
Package Base: python-pygpu-git
Description: Python bindings for libgpuarray
Upstream URL: https://github.com/Theano/libgpuarray
Licenses: MIT
Submitter: petronny
Maintainer: None
Last Packager: petronny
Votes: 3
Popularity: 0.000000
First Submitted: 2017-06-22 10:12 (UTC)
Last Updated: 2018-09-30 09:50 (UTC)

Latest Comments

MarsSeed commented on 2022-06-19 14:42 (UTC)

I think you can drop the python2- subpackage; nothing depends on it.

Also, its defined optdepends are wrong, as they are Python 3 modules.

As this project and the main Theano itself have been discontinued in 2018-2019, even the Python 3 package seems unlikely to be really needed in the future.

oysstu commented on 2018-09-25 19:21 (UTC)

Fails on import due to missing python-mako, please add to depends

dydokamil commented on 2017-06-16 15:32 (UTC)

@pixelou it worked, thank you!

nlgranger commented on 2017-03-30 07:50 (UTC)

Hi, I think you meant to write: mv "$srcdir/${_reponame}/pygpu" "${pkgdir}/usr/include/gpuarray/" in package().

davidmcinnis commented on 2016-03-23 06:39 (UTC)

Package conflicts with python-mako. usr/bin/mako-render The above file exists in both python-mako and this package.