Package Details: python-pygtrie 2.4.2-1

Git Clone URL: https://aur.archlinux.org/python-pygtrie.git (read-only, click to copy)
Package Base: python-pygtrie
Description: Python library implementing a trie data structure
Upstream URL: https://github.com/google/pygtrie
Licenses: Apache
Submitter: jdbrown
Maintainer: alerque
Last Packager: alerque
Votes: 0
Popularity: 0.000000
First Submitted: 2020-04-19 21:19 (UTC)
Last Updated: 2021-12-15 20:47 (UTC)

Latest Comments

alerque commented on 2021-09-20 16:48 (UTC)

Also apparently it wants python2 to build, that should probably be patched out now.

alerque commented on 2021-09-20 16:45 (UTC)

This package is missing:

depends=(python)
makedepends=(python-setuptools)

The Apache license file can also be dropped, it is in the Arch licenses package.