Package Details: python-pylibftdi 0.14-1

Git Clone URL: (read-only)
Package Base: python-pylibftdi
Description: Pythonic interface to FTDI devices using libftdi
Upstream URL:
Licenses: MIT
Submitter: Tempel
Maintainer: swiftgeek
Last Packager: swiftgeek
Votes: 4
Popularity: 0.000000
First Submitted: 2010-10-17 01:18
Last Updated: 2015-06-10 00:01

Latest Comments

Tempel commented on 2010-12-12 01:03

It turns out this version doesn't work in Python 3 either. This package should be removed for now.

Tempel commented on 2010-11-25 23:55

The latest version does not work in Python 3. Until it's supported upstream, I won't be able to update this.