Package Details: python-pymc3 3.6-1

Git Clone URL: https://aur.archlinux.org/python-pymc3.git (read-only)
Package Base: python-pymc3
Description: Probabilistic Programming in Python. Uses Theano as a backend, supports NUTS and ADVI.
Upstream URL: http://docs.pymc.io
Licenses: Apache
Submitter: calsaverini
Maintainer: xia0er
Last Packager: xia0er
Votes: 3
Popularity: 0.000000
First Submitted: 2016-06-29 17:21
Last Updated: 2019-02-05 18:29

Latest Comments

jedbrown commented on 2018-11-25 03:25

python-tqdm and python-joblib are not optional with version 3.5.

xia0er commented on 2018-10-08 22:23

@jg-you, both (as well as python-patsy, python-six, and python-h5py) are specified as optdepends. You can install them with

pacman -S --asdep

jg-you commented on 2018-10-05 20:35

There's a missing dependency of python-tqdm and python-joblib

arvidsaur commented on 2017-11-29 17:07

I get the following error when following pymc3's "Getting started" tutorial:

AttributeError: module 'pymc3' has no attribute 'floatX'

Anyone with similar issues?

oschoudhury commented on 2017-01-27 15:27

As PyMC 3.0 (stable) is out, can we get that version over here too? Thanks in advance!