Package Details: python-pysaml2 4.0.5-2

Git Clone URL: https://aur.archlinux.org/python-pysaml2.git (read-only)
Package Base: python-pysaml2
Description: Python implementation of SAML Version 2
Upstream URL: https://pypi.python.org/pypi/pysaml2
Licenses: Apache
Submitter: intelfx
Maintainer: intelfx
Last Packager: intelfx
Votes: 1
Popularity: 0.582645
First Submitted: 2016-03-22 06:11
Last Updated: 2016-06-17 08:04

Latest Comments

intelfx commented on 2016-06-17 08:04

@Stebalien: thanks, fixed.

Stebalien commented on 2016-06-06 19:30

This package is architecture independent. Please use `arch=('any')` (to support arm, etc.).

carriage commented on 2016-03-26 09:58

Pacman fails to install with python2-pysaml2 installed. Conflicting files:

/usr/bin/make_metadata.py
/usr/bin/mdexport.py
/usr/bin/merge_metadata.py
/usr/bin/parse_xsd2.py.

intelfx commented on 2016-03-22 11:00

Fixed, bumped, merged into split package.

intelfx commented on 2015-08-20 22:46

Missing dependencies: python2-requests, python2-dateutil, python2-pytz.

Also, apparently redundant dependencies: python2-repoze.who-openstack (the INSTALL file claims it's needed only for examples).