Package Details: python-pyspotify 2.1.3-4

Git Clone URL: https://aur.archlinux.org/python-pyspotify.git (read-only, click to copy)
Package Base: python-pyspotify
Description: A Python Spotify library
Upstream URL: http://pyspotify.mopidy.com/
Licenses: Apache
Conflicts: pyspotify, pyspotify-git
Submitter: languitar
Maintainer: languitar
Last Packager: languitar
Votes: 2
Popularity: 0.31
First Submitted: 2019-12-23 13:18 (UTC)
Last Updated: 2021-12-14 14:13 (UTC)

Latest Comments

languitar commented on 2022-06-15 10:31 (UTC)

@3np I know, but right now, mopidy-spotify and spotify-ripper still depend on this package. I'll keep this alive at least for some grace time to not break those dependencies.

3np commented on 2022-06-15 04:14 (UTC)

https://github.com/jodal/pyspotify/issues/213

3np commented on 2022-06-15 04:14 (UTC)

FYI upstream is deprecated since Spotify sunset libspsotify 2021-05-16: https://developer.spotify.com/community/news/2022/04/12/libspotify-sunset/

languitar commented on 2021-12-14 14:13 (UTC)

Sorry, I missed this package.

kmacleod commented on 2021-12-14 14:10 (UTC)

Another rebuild needed for python 3.10

djmattyg007 commented on 2020-12-02 12:50 (UTC)

Could you please bump the pkgrel to force a rebuild for python3.9?

languitar commented on 2020-09-20 09:50 (UTC)

@1uk: can you provide your full error output to see who is causing this?

1uk commented on 2020-09-14 17:09 (UTC) (edited on 2020-09-14 17:10 (UTC) by 1uk)

Is libxcrypt a dependency? I needed to install it, because otherwise when trying to install with pip there was a missing crypt.h header.