Package Details: python-pywal-git 1.2.2.r0.g39ca55d-1

Git Clone URL: https://aur.archlinux.org/python-pywal-git.git (read-only)
Package Base: python-pywal-git
Description: Generate and change colorschemes on the fly
Upstream URL: https://github.com/dylanaraps/pywal/
Licenses: MIT
Conflicts: python-pywal
Provides: python-pywal=1.2.2.r0.g39ca55d-1
Submitter: gemaputr
Maintainer: gemaputr (dylan)
Last Packager: gemaputr
Votes: 5
Popularity: 0.680310
First Submitted: 2017-07-31 17:37
Last Updated: 2018-01-14 18:15

Pinned Comments

gemaputr commented on 2017-11-01 16:11

BEFORE FLAGGING THE PACKAGE OUT OF DATE:

I will probably only be updating the PKGBUILD for significant releases, e.g. 0.8, 1.0, etc. Please do not flag out of date for a patch release like 0.7.1. Many maintainers will choose _never_ to update the PKGBUILD for git packages; you can always do "pacaur -Syu python-pywal-git" to get the latest version.

Latest Comments

gemaputr commented on 2018-01-22 22:41

@karlpvoss, please submit bug reports upstream. The issue is probably related to commit 0a71cb.

karlpvoss commented on 2018-01-21 16:00

Getting an error in the latest build:

wal -i /home/karl/.config/i3/wallpapers/minimal/vTMGurl.png

image: Using image /home/karl/.config/i3/wallpapers/minimal/vTMGurl.png Traceback (most recent call last): File "/usr/bin/wal", line 11, in <module> load_entry_point('pywal==1.2.2', 'console_scripts', 'wal')() File "/usr/lib/python3.6/site-packages/pywal/main.py", line 157, in main process_args(args) File "/usr/lib/python3.6/site-packages/pywal/main.py", line 121, in process_args colors_plain = colors.get(image_file, notify=not args.q) File "/usr/lib/python3.6/site-packages/pywal/colors.py", line 94, in get util.Color.alpha_num = colors["alpha"] KeyError: 'alpha'</module>

python-pywal works fine at the moment

gemaputr commented on 2017-11-01 16:11

BEFORE FLAGGING THE PACKAGE OUT OF DATE:

I will probably only be updating the PKGBUILD for significant releases, e.g. 0.8, 1.0, etc. Please do not flag out of date for a patch release like 0.7.1. Many maintainers will choose _never_ to update the PKGBUILD for git packages; you can always do "pacaur -Syu python-pywal-git" to get the latest version.