Package Details: python-s3fs 2024.6.0-1

Git Clone URL: https://aur.archlinux.org/python-s3fs.git (read-only, click to copy)
Package Base: python-s3fs
Description: A python file interface to S3.
Upstream URL: https://github.com/fsspec/s3fs
Licenses: BSD
Submitter: thrasibule
Maintainer: thrasibule
Last Packager: thrasibule
Votes: 0
Popularity: 0.000000
First Submitted: 2017-06-12 17:50 (UTC)
Last Updated: 2024-07-01 15:27 (UTC)

Latest Comments

Mitmischer commented on 2024-07-08 08:24 (UTC)

Hello,

I think due to the updated version of python-fsspec, this package needs to be updated, too:

~ $ pikaur -Syu python-s3fs
 [ ... ]
:: error: Can't resolve dependencies for AUR package 'python-s3fs':
Version mismatch:
python-s3fs depends on: 'python-fsspec=2024.6.0'
 found in 'PackageSource.REPO': '2024.6.1-1'

carlosal1015 commented on 2022-09-12 17:09 (UTC)

Hi, I have the following message error

==> Making package: python-s3fs 2022.5.0-1 (Mon Sep 12 12:08:34 2022)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found python-s3fs-2022.5.0.tar.gz
==> Validating source files with sha256sums...
    python-s3fs-2022.5.0.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!

vuvko commented on 2022-02-03 12:27 (UTC)

Same problem, my sha256 hash is d522e98fc68bdcc0c17acf47d0c2bae4a0628489f64c05b9a9f1cfe2d8572b4b

dydyamotya commented on 2021-11-27 07:28 (UTC)

Hello. Please, fix sha256 hashsum to correct value. Thank you.