Package Details: python-sleekxmpp 1.3.1-1

Git Clone URL: https://aur.archlinux.org/python-sleekxmpp.git (read-only)
Package Base: python-sleekxmpp
Description: A XMPP library written for Python 3.x
Upstream URL: http://github.com/fritzy/SleekXMPP
Licenses: MIT
Submitter: sleduc
Maintainer: sleduc
Last Packager: sleduc
Votes: 27
Popularity: 0.238770
First Submitted: 2012-09-09 21:56
Last Updated: 2015-09-06 19:57

Dependencies (4)

Required by (3)

Sources (1)

Latest Comments

marcoscarpetta commented on 2014-02-21 08:17

Updated, thank you :)

sleduc commented on 2014-02-21 06:59

Hi,

There is a new version for sleekxmpp on github : 1.2.0 - https://github.com/fritzy/SleekXMPP/releases

There is also a version 1.2.4 uploaded on pypi : https://pypi.python.org/pypi/sleekxmpp
This last one has no released version on github but the source code show the 1.2.4 version (I used the version on pypi for the python-sleekxmpp package).

sleduc commented on 2014-02-21 06:55

I found a tarball for the 1.2.4 version on pypi so I updated the package for this version.
Thanks for your notification.

mathieuI commented on 2014-02-18 23:01

The latest shown release is 1.2 (the sources mention 1.2.4, but there is no archive) https://github.com/fritzy/SleekXMPP/releases

marcoscarpetta commented on 2013-04-27 13:21

@sleduk I've contacted the developer who said the zipball is ok and updated the package. Thank you for the report!

sleduc commented on 2013-04-27 09:35

Hi,

I am not really sure why, but it seems that the md5sum has changed for the zipball of this version (event if it still is 1.1.11).

New md5sum is 2fb95c34e0716bee43b173916034c167
(I had the same issue with the package python-sleekxmpp based on the same zipball :) )

marcoscarpetta commented on 2012-09-28 15:00

deleted, thank you

sleduc commented on 2012-09-27 12:06

Hi,

I was wondering why is there a sleekxmpp.install containing operations with « update-desktop-database » in this package ?
Since the update-desktop-database command requires desktop-file-utils [1] to complete, it will add an error message if you do not have it installed, and it is IMO not really usefull at all for this package (i maintain python-sleekxmpp [2] and it seems to work well without it :) ).

[1] http://www.archlinux.org/packages/extra/x86_64/desktop-file-utils/
[2] https://aur.archlinux.org/packages.php?ID=62647

marcoscarpetta commented on 2012-03-21 18:07

upgraded ;)

erick2red commented on 2012-03-21 14:34

https://nodeload.github.com/fritzy/SleekXMPP/zipball/1.0