Package Details: python-sphinx-intl 2.1.0-1

Git Clone URL: https://aur.archlinux.org/python-sphinx-intl.git (read-only, click to copy)
Package Base: python-sphinx-intl
Description: Sphinx utility to facilitate creating/applying translations
Upstream URL: https://pypi.org/project/sphinx-intl
Licenses: BSD
Submitter: quenyen
Maintainer: eclairevoyant
Last Packager: eclairevoyant
Votes: 3
Popularity: 0.57
First Submitted: 2020-10-16 20:15 (UTC)
Last Updated: 2023-05-09 23:38 (UTC)

Dependencies (6)

Required by (1)

Sources (1)

Latest Comments

MarsSeed commented on 2022-06-10 12:22 (UTC) (edited on 2022-06-10 12:25 (UTC) by MarsSeed)

python-six is not required since v2.0.0, because the project dropped Python 2 support, and with it, the python-six dependency.