Package Details: python-stem-git 1:1.1.1.r22.ga6d025d-1

Git Clone URL: https://aur.archlinux.org/python-stem-git.git (read-only, click to copy)
Package Base: python-stem-git
Description: A controller library for Tor
Upstream URL: https://stem.torproject.org/
Licenses: LGPL3
Conflicts: python-stem
Provides: python-stem
Submitter: webmeister
Maintainer: webmeister
Last Packager: webmeister
Votes: 1
Popularity: 0.000000
First Submitted: 2013-01-02 16:09 (UTC)
Last Updated: 2020-02-11 20:50 (UTC)

Required by (14)

Sources (1)

Latest Comments

pizzaman commented on 2020-02-12 05:33 (UTC)

Thanks for the update!

pizzaman commented on 2019-12-04 03:06 (UTC) (edited on 2019-12-04 03:06 (UTC) by pizzaman)

On reference to https://bugs.archlinux.org/task/64647 please could you include:

conflicts=('python-stem')
provides=('python-stem')

beroal commented on 2016-02-15 12:40 (UTC)

{{{ ==> Making package: python-stem-git 1:1.1.1.r22.ga6d025d-1 (Mon Feb 15 14:40:09 EET 2016) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Cloning stem git repo... Cloning into bare repository '/var/abs/local/python-stem-git/stem'... fatal: unable to connect to git.torproject.org: git.torproject.org[0: 154.35.132.68]: errno=Connection refused }}}

Xyne commented on 2013-11-23 16:57 (UTC)

Hi, Here is an updated PKGBUILD that conforms to the current VCS guidelines. Please use it. http://xyne.archlinux.ca/tmp/pkgbuilds/ Thanks for maintaining this. Regards, Xyne