Package Details: python-ta-lib 0.4.32-1

Git Clone URL: https://aur.archlinux.org/python-common-ta-lib.git (read-only, click to copy)
Package Base: python-common-ta-lib
Description: Python wrapper for TA-Lib
Upstream URL: https://github.com/TA-Lib/ta-lib-python
Licenses: BSD
Submitter: dseg
Maintainer: darose
Last Packager: darose
Votes: 6
Popularity: 0.000097
First Submitted: 2016-02-09 11:53 (UTC)
Last Updated: 2024-07-06 15:53 (UTC)

Latest Comments

1 2 Next › Last »

uli commented on 2023-05-09 06:20 (UTC)

You're right. It's a problem with the paru cache, since python changed version, but not ta-lib.

After

$paru -Sc

and saying 'yes' to clean the paru cache (question 3 and 4) the installation works normal.

darose commented on 2023-05-09 05:56 (UTC)

After an upgrade to Python 3.11, you need to rebuild and reinstall this package. Then it will appear under python3.11/site-packages

uli commented on 2023-05-09 05:52 (UTC)

ta-lib wrapper installs under python3.10/site-packages not the newest version python3.11

darose commented on 2023-04-17 17:18 (UTC)

Updated to 0.4.26

darose commented on 2022-08-26 14:03 (UTC)

I'm going to drop support for python2 in this package. (Python2 was EOL'ed over 2-1/2 years ago: https://www.python.org/doc/sunset-python-2/) Will release a python2-less update of this package soon.

AchmadFathoni commented on 2022-08-26 11:09 (UTC)

If you need help, you can add me as co-maintainer

AchmadFathoni commented on 2022-08-23 15:13 (UTC)

cython2 is gone

darose commented on 2021-12-23 13:59 (UTC)

Anyone planning to adopt this? I guess I'll do it if no one else does.

darose commented on 2021-12-16 12:41 (UTC)

Would it be possible to upgrade to a newer version? Looks like we're 3 releases behind.

pattop commented on 2021-01-01 23:00 (UTC)

ta-lib is also required as a dependency.