Package Details: python-validity-git 0.12.r0.gfcd862d-1

Git Clone URL: https://aur.archlinux.org/python-validity-git.git (read-only, click to copy)
Package Base: python-validity-git
Description: Validity fingerprint sensor driver
Upstream URL: https://github.com/uunicorn/python-validity
Licenses: MIT
Conflicts: python-validity
Provides: python-validity
Submitter: bmanuel
Maintainer: bmanuel
Last Packager: bmanuel
Votes: 1
Popularity: 0.000259
First Submitted: 2020-08-18 03:36
Last Updated: 2020-10-28 17:38

Latest Comments

stanm commented on 2021-08-29 10:40

I could install today, since the missing dependencies seem to have been added back.

I had to edit the PKGBUILD to change "open-fprintd>=0.6" to just "open-fprintd" (the current version is already 0.6-2).

Also had to change PKGBUILD of fprintd-clients to include pod2man as a dependency (also commented there).

zqianem commented on 2020-12-29 15:13

@j.r sorry, I couldn't find anything either about the removals. For my use-case (T470) I switched back to fprintd and https://aur.archlinux.org/packages/libfprint-vfs009x-git/ .

j.r commented on 2020-12-29 14:30

@zqianem do you have any information why they where removed? Couldn't find anything on the aur-requests mailing list...

zqianem commented on 2020-12-28 20:49

package can no longer be installed due to the following dependencies being removed from the AUR:

bmanuel commented on 2020-10-28 17:49

@kakawait, I just removed the file from the installation since it should no longer be required.

kakawait commented on 2020-10-17 13:36

@bmanuel recent changes (https://github.com/uunicorn/python-validity/commit/92eab673532c760e8110e13725ef5dc0e51761f1) have removed python3-validity-suspend-restart.service file.

So today AUR installation failed due to

install: cannot stat 'debian/python3-validity-suspend-restart.service': No such file or directory ==> ERROR: A failure occurred in package(). Aborting...

bmanuel commented on 2020-09-03 21:24

@titaniumtown, thanks.

titaniumtown commented on 2020-09-01 15:41

Missing dependency python-yaml. Also The upstream URL should be "https://github.com/uunicorn/python-validity" not "https://github.com/uunicorn/python-validity-git" because the former doesnt exist.