Package Details: python-wpull 2.0.1-1

Git Clone URL: https://aur.archlinux.org/python-wpull.git (read-only, click to copy)
Package Base: python-wpull
Description: Wget-compatible web downloader and crawler
Upstream URL: https://github.com/chfoo/wpull
Licenses: GPL
Submitter: yuvadm
Maintainer: yuvadm
Last Packager: yuvadm
Votes: 1
Popularity: 0.000002
First Submitted: 2015-05-21 20:20
Last Updated: 2018-08-14 13:24

Latest Comments

insatiable_kin commented on 2020-04-12 06:40

This package does not work at all. After adding the missing dependencies python-namedlist python-yapsy and python-dnspython3, it fails to run with a syntax error. According to this bug report from 2018 wpull does not support the python version in Arch: https://github.com/ArchiveTeam/wpull/issues/404