Package Details: python-yapsy 1.11.223-5

Git Clone URL: https://aur.archlinux.org/python-yapsy.git (read-only)
Package Base: python-yapsy
Description: Yet Another Plugin SYstem
Upstream URL: http://yapsy.sourceforge.net/
Keywords: plugins python
Licenses: BSD
Submitter: Kwpolska
Maintainer: Kwpolska
Last Packager: Kwpolska
Votes: 11
Popularity: 0.112542
First Submitted: 2013-01-28 11:19
Last Updated: 2016-04-29 10:14

Latest Comments

tuxitop commented on 2015-06-15 20:06

I can confirm. it doesn't build.

disastro commented on 2015-04-05 21:59

License installation fails, package is structured differently and LICENSE.txt is now right at root

Kwpolska commented on 2014-01-02 15:00

@disastro: I refuse to get rid of _pyname. However, I modified the source line to be more sane, and I updated yapsy itself to v1.10.223 (which is just a rename of v1.10.2 for pip compatibility).

disastro commented on 2014-01-01 22:17

python2-setuptools is a build dependency

Also look at what speps posted and get rid of _pyname and fix your source line

speps commented on 2013-11-03 21:51

@Kwpolska version 1.10.2 is out, also please get rid of all that bash crap in the source array, that's completely useless.
Here is a PKGBUILD for you: http://bpaste.net/raw/146446/
FYI, there's a better way to handle the kind of things you were trying to do in the source array, such as bash parameter substitution, take a look here http://tldp.org/LDP/abs/html/parameter-substitution.html thanks for maintaining this.
Cheers