Package Details: python2-aws-cli 1.16.155-1

Git Clone URL: https://aur.archlinux.org/python2-aws-cli.git (read-only)
Package Base: python2-aws-cli
Description: Universal Command Line Interface for Amazon Web Services awscli
Upstream URL: https://github.com/aws/aws-cli
Licenses: Apache
Conflicts: aws-cli, python-aws-cli, python2-aws-cli
Provides: aws-cli=1.16.155
Submitter: severach
Maintainer: severach
Last Packager: severach
Votes: 1
Popularity: 0.000000
First Submitted: 2015-09-08 10:10
Last Updated: 2019-05-09 03:28

Latest Comments

Ronn91 commented on 2019-05-09 04:19

Thank you for sharing this data. Really increase in value the way you have describe everything in this article. Keep up the decent work. https://sites.google.com/site/hotmailloginemail/

Thrawn commented on 2018-11-05 13:12

Failed to install for me, with the following error:

==> Error: Could not find all required packages: python2-rsa<=3.5.0 (Wanted by: python2-aws-cli)

(python2-rsa seems to exists with version 4.0-1, so not sure if it's a problem of my AUR helper or something else)

severach commented on 2018-05-24 13:34

For now you can just downgrade python2-tox. The best solution is to press for upstream to test version 3 and permit it. aws-cli has been running tox 3 for some time so it probably works.

ekce commented on 2018-05-24 11:17

This currently won't build as the only version of python2-tox available is 3.0 and the package requires a version lower than that.

PhCl commented on 2016-10-19 16:17

Can you please add:

conflicts=('aws-cli')

severach commented on 2016-04-15 23:12

aws-cli is the python3 version.

jsteel commented on 2016-04-15 18:29

Isn't this just a duplicate of aws-cli?