Package Details: python2-axolotl-git 0.1.39.r0.g37c5c55-1

Git Clone URL: https://aur.archlinux.org/python2-axolotl-git.git (read-only)
Package Base: python2-axolotl-git
Description: Python port of libaxolotl
Upstream URL: https://github.com/tgalal/python-axolotl
Licenses: GPL
Conflicts: python2-axolotl
Provides: python2-axolotl
Submitter: cippaciong
Maintainer: cippaciong
Last Packager: cippaciong
Votes: 13
Popularity: 0.000237
First Submitted: 2016-01-04 15:15
Last Updated: 2017-04-04 08:39

Required by (3)

Sources (1)

Latest Comments

cippaciong commented on 2017-04-04 08:40

@moparisthebest @doskoi Thanks, I have updated the package including the changes you suggested.

moparisthebest commented on 2017-04-01 03:31

This needs git in makedepends since the source has a git:// url.

doskoi commented on 2017-02-14 23:13

Is python2-dateutil really needed? I don't see any reference to dateutil in python2-axolotl source, and the package build successfully without it. gajim-plugin-omemo works with such a modified python2-axolotl too.

cippaciong commented on 2016-11-14 14:46

@Faerbit = I'm afraid the fault is in your AUR helper, which one are you using? pkgver is something that should be ignored for *-git packages.

Faerbit commented on 2016-11-12 22:37

Could you please update the pkgver? My AUR helper always thinks this package should be updated due to different styles of version formatting.