Package Details: python2-flask-script 2.0.5-1

Git Clone URL: https://aur.archlinux.org/python2-flask-script.git (read-only)
Package Base: python2-flask-script
Description: Flask support for writing external scripts.
Upstream URL: http://pypi.python.org/pypi/Flask-Script
Licenses: BSD
Submitter: mitsuse
Maintainer: zancarius
Last Packager: zancarius
Votes: 4
Popularity: 0.058746
First Submitted: 2012-03-07 14:52
Last Updated: 2015-06-26 02:07

Latest Comments

zancarius commented on 2012-09-14 03:16

Fixed.

Looks like upstream updated their package in PyPI without bumping the version. I'll keep an eye out for this in the future. Thanks for catching it!

evilgnome commented on 2012-09-14 03:06

Flask-Script-0.4.0.tar.gz fails the md5 checksum