Package Details: python2-flask-sqlalchemy 2.1-1

Git Clone URL: https://aur.archlinux.org/python-flask-sqlalchemy.git (read-only)
Package Base: python-flask-sqlalchemy
Description: Adds SQLAlchemy support to your Flask application
Upstream URL: http://flask-sqlalchemy.pocoo.org/
Licenses: BSD
Submitter: buhman
Maintainer: pancakes
Last Packager: pancakes
Votes: 19
Popularity: 0.120901
First Submitted: 2013-05-29 13:27
Last Updated: 2016-06-01 14:35

Latest Comments

rafaelff commented on 2016-05-23 13:11

Can you please add 'python-flask' 'python2-flask' 'python-sqlalchemy' 'python2-sqlalchemy' to pkgbase's makedepends?
Without it, compiling using a AUR helper (e.g. yaourt) may fail to install due to dependency missing (when these dependencies are not installed). By the way, adding all split package depends to makedepends seems to be a pratice between official packages.

ser commented on 2015-08-22 02:15

thanks, corrected, i do not know how did i do that

samuellittley commented on 2015-08-21 21:30

There's an error in the PKGBUILD - there shouldn't be commas in the depends arrays

ser commented on 2015-08-21 03:58

Thanks, samuellittley - now we cover both python3 and python2 versions.

ser commented on 2015-08-21 03:08

Thanks, EvertVP, added dependency.

EvertVP commented on 2015-08-20 19:00

Shouldn't this package depend on python-sqlalchemy?

samuellittley commented on 2015-07-24 22:38

Fine by me, I've filed the deletion request.

ser commented on 2015-07-24 03:55

Hi, I propose to remove this packaging because an universal one is better:

https://aur4.archlinux.org/packages/python-flask-sqlalchemy/

Please contact me if you agree.

emhs commented on 2014-06-03 08:55

The comma after 'i686' in the PKGBUILD needs to be removed.

neithere commented on 2014-01-03 22:13

Version 1.0 is available on PyPI.

neithere commented on 2014-01-03 22:12

Version 1.0 is available.

lybin commented on 2013-09-21 04:52

https://pypi.python.org/packages/source/F/Flask-SQLAlchemy/Flask-SQLAlchemy-1.0.tar.gz#md5=dca034849ffcbaef7b848e8728d3668f

wodim commented on 2013-08-24 22:52

Please, update. Version 1.0 is out already.

wooptoo commented on 2013-05-31 07:24

Fails to build. Should depend on python2-flask and python2-sqlalchemy.

warddr commented on 2013-02-04 17:32

@Blender, I contacted countercraft and took over this package. It should be updated now.

warddr commented on 2013-02-04 17:32

@Blender, I contacted countercraft and took over this package. It should be updated now.

warddr commented on 2013-02-04 17:32

@Blender, I contacted countercraft and took over this package. It should be updated now.

Blender commented on 2012-06-29 06:43

Version 0.16 came out a few months ago I think. Could you update this package?

countercraft commented on 2011-10-08 01:50

Updated, thanks!

Markus00000 commented on 2011-10-07 13:41

Requires python-flask which recently seems to have been renamed to python2-flask.

countercraft commented on 2011-07-12 16:57

Updated, thanks. Sorry for the late :)

countercraft commented on 2010-11-12 04:00

Updated, thanks.

cmb commented on 2010-11-11 11:45

Please change the python-sqlalchemy dependency to python2-sqlalchemy,
since python-sqlalchemy is now the Python 3 package.
Thanks,
-- Chris