Package Details: python2-flup 1.0.3-1

Git Clone URL: https://aur.archlinux.org/python-flup.git (read-only)
Package Base: python-flup
Description: A collection of Python WSGI modules
Upstream URL: https://www.saddi.com/software/flup/
Licenses: MIT
Conflicts: python-flup<=1.0.2-3
Replaces: python-flup<=1.0.2-3
Submitter: Barthalion
Maintainer: eolianoe (javmorin)
Last Packager: eolianoe
Votes: 0
Popularity: 0.000000
First Submitted: 2018-01-07 12:52
Last Updated: 2018-06-26 20:51

Dependencies (3)

Required by (8)

Sources (2)

Latest Comments

eolianoe commented on 2018-06-26 20:53

@javmorin: I push a split package with both python2 and 3 versions and I added you as co-maintainer, deel free to change the PKGBUILD if needed.

javmorin commented on 2018-06-26 00:18

@eolianoe can you please re-push this package as "python2-flup" for the git repo and delete this one. I would like to push a package for the python3 version of flup but you are currently using the expected python3 repo name (python-flup).