Package Details: python2-ggplot 0.6.8-1

Git Clone URL: https://aur.archlinux.org/python-ggplot.git (read-only)
Package Base: python-ggplot
Description: ggplot for python
Upstream URL: https://github.com/yhat/ggplot/
Licenses: BSD
Submitter: t-8ch
Maintainer: t-8ch
Last Packager: t-8ch
Votes: 5
Popularity: 0.000001
First Submitted: 2013-11-21 00:17
Last Updated: 2016-09-08 05:44

Latest Comments

analca3 commented on 2016-12-06 17:30

After creating packages, I get this

==> Leaving fakeroot environment.
==> Finished making: python-ggplot 0.11.2-1 (Tue Dec 6 18:27:55 CET 2016)
==> Cleaning up...
:: Installing python-ggplot package(s)...
:: python-ggplot package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.

What can I do? I have installed brewer2mpl using the @menta PKGBUILD. I have tried his ggplot PKGBUILD too but I can't install it. Thanks!

It could be a version mismatch? 0.11.2 is created but I think it should be 0.6.8 (or viceversa).

menta commented on 2016-09-06 19:12

An updated PKGBUILD: http://pastebin.com/7iLQWgxY
A PKGBUILD for python-brewer2mpl: http://pastebin.com/VEy3AFYV

t-8ch commented on 2014-06-24 17:18

Fixed, thanks for noticing!

semi commented on 2014-06-24 11:31

There is an extraneous ',' in the depends array after python-statsmodels that causes the build to fail. Builds fine after removing it.

semi commented on 2014-06-24 11:28

python-statsmodels is currently not in the AUR so this cannot be built :(

t-8ch commented on 2014-05-17 09:29

@vejnar
0.5.9 is on PyPi. Where did you find a different list of releases?

vejnar commented on 2014-05-17 00:43

0.5.8 is out (0.5.9 was never released apparently).
Dependency to python-brewer2mpl is missing.

swdunlop commented on 2014-04-23 19:25

0.5.2 released on pypi