Package Details: python2-gilt 1.2.1-2

Git Clone URL: https://aur.archlinux.org/python-gilt.git (read-only)
Package Base: python-gilt
Description: A GIT layering tool
Upstream URL: https://github.com/metacloud/gilt
Licenses: MIT
Submitter: Foxboron
Maintainer: Foxboron
Last Packager: Foxboron
Votes: 1
Popularity: 0.000009
First Submitted: 2017-07-30 17:02
Last Updated: 2018-03-27 09:20

Latest Comments

therojam commented on 2018-03-22 01:06

Why is this package installing python-gilt and python2-gilt? This is ends only in conflicts.

Foxboron commented on 2017-08-03 13:55

Fixed the error

jtyr commented on 2017-08-03 11:23

The build is failing with the following error:

```
ERROR:root:Error parsing
Traceback (most recent call last):
File "/usr/lib/python3.6/site-packages/pbr/core.py", line 111, in pbr
attrs = util.cfg_to_args(path, dist.script_args)
File "/usr/lib/python3.6/site-packages/pbr/util.py", line 249, in cfg_to_args
pbr.hooks.setup_hook(config)
File "/usr/lib/python3.6/site-packages/pbr/hooks/__init__.py", line 25, in setup_hook
metadata_config.run()
File "/usr/lib/python3.6/site-packages/pbr/hooks/base.py", line 27, in run
self.hook()
File "/usr/lib/python3.6/site-packages/pbr/hooks/metadata.py", line 26, in hook
self.config['name'], self.config.get('version', None))
File "/usr/lib/python3.6/site-packages/pbr/packaging.py", line 755, in get_version
name=package_name))
Exception: Versioning for this project requires either an sdist tarball, or access to an upstream git repository. It's also possible that there is a mismatch between the package name in setup.cfg and the argument given to pbr.version.VersionInfo. Project name gilt-python was given, but was not able to be found.
```