Package Details: python2-gmusicapi-git 6.0.0.r36.fea7cb3-7

Git Clone URL: https://aur.archlinux.org/python2-gmusicapi-git.git (read-only)
Package Base: python2-gmusicapi-git
Description: Allows control of Google Music with Python
Upstream URL: https://github.com/simon-weber/gmusicapi
Licenses: BSD
Conflicts: python2-gmusicapi
Provides: python2-gmusicapi
Submitter: jdarnold
Maintainer: None
Last Packager: jdarnold
Votes: 0
Popularity: 0.000000
First Submitted: 2015-08-25 14:18
Last Updated: 2015-08-31 13:21

Latest Comments

jdarnold commented on 2016-09-20 15:01

you're welcome to the mechanicalsoups. I'll update the dependency here.

axolotl commented on 2016-09-19 13:59

jdarnold, I have taken ownership of python-mechanicalsoup and python2-mechanicalsoup, split them apart (so that you do not need to have python2 to build a python3 module), but am willing to cede ownership to you, if you would rather own them.

Either way, you should update the dep on this package to point to python2-mechanicalsoup, not python-mechanicalsoup

jdarnold commented on 2015-08-30 17:33

right, forgot to add the dependency for mechanicalsoup. I added the package!

M0Rf30 commented on 2015-08-29 09:20

please add python2-mechanicalsoup as dep

jdarnold commented on 2015-08-28 16:29

Thanks for the heads up. Must not have made the migration. I'll see if I can add it.

Dicebot commented on 2015-08-28 16:01

Dependency 'python2-validictory' is missing in AUR