Package Details: python2-gnupg 0.4.0-1

Git Clone URL: https://aur.archlinux.org/python2-gnupg.git (read-only)
Package Base: python2-gnupg
Description: The gnupg module allows Python programs to make use of the functionality provided by the GNU Privacy Guard.
Upstream URL: https://bitbucket.org/vinay.sajip/python-gnupg
Licenses: BSD
Submitter: tlvince
Maintainer: djanos
Last Packager: djanos
Votes: 5
Popularity: 0.861935
First Submitted: 2012-01-12 00:54
Last Updated: 2017-02-05 23:06

Required by (3)

Sources (1)

Latest Comments

TrialnError commented on 2017-03-16 00:20

This package is now obsolete, since python-gnupg got promoted to [community][0] and the PKGBUILD for it is a SplitPKGBUILD, which also packages the python2 version.

Or simply said: python2-gnupg is available from [community][1]
_____
[0] https://lists.archlinux.org/pipermail/aur-requests/2017-March/016150.html
[1] https://www.archlinux.org/packages/community/any/python2-gnupg/

mvn23 commented on 2017-02-08 14:08

This is now an optional dependency for extra/gajim 0.16.7-1 to enable PGP encrypted chats.

HLFH commented on 2016-05-03 14:07

ff3ad7f6675841c6d396c0e14604e260 md5sum for 0.3.8 package

mmirate commented on 2013-01-13 14:39

The license file needs to be installed under "${pkgname}" not "${_pkgsrcname}", else the package conflicts with its python3 counterpart (namely python-gnupg).