Package Details: python2-guessit 2.1.0-1

Git Clone URL: https://aur.archlinux.org/python2-guessit.git (read-only)
Package Base: python2-guessit
Description: a library for guessing information from video filenames
Upstream URL: http://pypi.python.org/pypi/guessit
Licenses: GPL3
Replaces: python2-guessit-rc
Submitter: nicoulaj
Maintainer: cgirard
Last Packager: cgirard
Votes: 19
Popularity: 0.365028
First Submitted: 2012-06-17 10:33
Last Updated: 2016-09-09 08:29

Latest Comments

highway commented on 2016-09-10 01:23

back in business! :)

cgirard commented on 2016-07-27 09:42

BTW, older version of dateutil are available there: https://archive.archlinux.org/packages/p/python2-dateutil/

highway commented on 2016-07-27 01:43

the holdup is with dateutil functionality, flexget will be unusable until the issue is fixed.

highway commented on 2016-07-24 12:55

there is an issue opened at their github if anyone wants to comment/upvote to show support and urgency

highway commented on 2016-07-17 12:48

@boennhoff i am in the same boat and would love an answer. who would i have to contact upstream? the package owner at pypi?

boennhoff commented on 2016-07-13 09:17

I can't update this package since the dependency dateutil<2.5.2 is not available anymore... @cgirard is right, upstream also has this "lock", but that fact still makes this package useless on arch.

How do others solve this problem?

cgirard commented on 2016-05-17 09:34

This package is up to date and the dependencies are aligned with upstream. If you are not happy, bug upstream, not me.

highway commented on 2016-05-16 21:09

how long until we can flag this as out of date? @kazuo @cgirard

kazuo commented on 2016-05-09 01:07

@cgirard when using versioned deps you need to coordinated releases with the others maitainers, but you can't even coordinate releases with yourself. python2-guessit is at 2.0.5 but flexget-git needs 2.0.4!

kazuo commented on 2016-05-09 00:54

@cgirard can you please stop versioning each dep of every package you touch?

All comments