Package Details: python2-howdoi 1.1.7-3

Git Clone URL: https://aur.archlinux.org/python2-howdoi.git (read-only)
Package Base: python2-howdoi
Description: A code search tool
Upstream URL: https://github.com/gleitz/howdoi
Licenses: MIT
Submitter: fab31
Maintainer: fab31
Last Packager: fab31
Votes: 7
Popularity: 0.000014
First Submitted: 2012-12-04 08:53
Last Updated: 2015-07-15 08:19

Latest Comments

qguv commented on 2016-06-03 16:41

I'm getting precisely the same error as yachi, below. Removing the parentheses around the url on line 10 of the PKGBUILD solves the problem. Please update or orphan the package.

yachi commented on 2016-02-22 04:59

$ makepkg -i
==> ERROR: url should not be an array

$ makepkg --version
makepkg (pacman) 5.0.0

wooque commented on 2015-03-24 10:46

Depends on python2-pygments and python2-requests. Please update.

yachi commented on 2015-03-24 04:14

to reproduce:

docker run --rm -it l3iggs/archlinux-aur sh -c 'yaourt -S python2-howdoi --noconfirm; howdoi'

yachi commented on 2015-03-24 04:04

missing dependency: python2-pygments

jforberg commented on 2015-03-23 19:06

I get this error:

pkg_resources.DistributionNotFound: requests-cache

Please add python2-requests-cache to the dependencies.

jforberg commented on 2015-03-23 19:04

I get this error:

pkg_resources.DistributionNotFound: requests-cache

snark.real commented on 2014-05-08 05:04

In addition to python2-pygments it also depends on python2-requests-cache.
Can you please update?

gojun077 commented on 2013-02-28 09:57

Got the following error when trying to install the package:

pkg_resources.DistributionNotFound: pygments

Should add python2-pygments to the list of dependencies. Once I added the package, howdoi works fine.

KenjiTakahashi commented on 2013-01-19 12:53

It depends on python2-requests.

All comments