Package Details: python2-jedi-git 3964.7b50bb0-1

Git Clone URL: (read-only)
Package Base: python2-jedi-git
Description: Jedi is an autocompletion tool for Python that can be used in IDEs/editors
Upstream URL:
Licenses: MIT
Submitter: guibou
Maintainer: davidovitch
Last Packager: davidovitch
Votes: 8
Popularity: 0.000141
First Submitted: 2013-01-17 12:28
Last Updated: 2015-07-10 19:16

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

davidovitch commented on 2015-02-25 07:43

@guibou: do you have any plans updating this package? If not, I am willing to take the package over from you.

davidovitch commented on 2014-05-16 11:20

This package needs an update (no package() function, no automatic versioning, license changed from LGPL to MIT), and I have proposed an improved version here:

Anonymous comment on 2013-01-20 20:52

There is a small error in the makedepends section of the PKGBUILD file. Each package needs to be enclosed by single quotes:
makedepends=('git' 'python2-distribute')